Now Reading
New Wii Firmware 3.0U
60

New Wii Firmware 3.0U

by Mickey DeLorenzoAugust 7, 2007

firmware 3.0U

There is an update for the wii console available now the update add some new features and improvements such as:

-Digital Clock added to the Wii Menu right under the channel bar
-Forecast Channel now displays the current condition (cloudy, raining, etc.) directly in the Wii Menu in the Forecast Channel box

Wii Shop Channel Overhauled (Visual aesthetic is the same, changes made to organization and browsing methods mostly)
-New Welcome screen detailing 4 Recommended Titles and the points they cost (gone is the title screen bar that had linkable games). The title bar can be clicked on to bring up a list of 20 recommended games.
-Titles You’ve Downloaded was moved to the main shop menu
-New ways to browse

More info here

Update 1.5

– Clock Display
– New colour scheme for the mail channel/message
– Disk Channel – The Disk turns 180 left and right
– Forcast Channel Icon (once you click on it)- Now displays the weather without having to enter the channel
– Faster loading times when changing channels/leaving channels
– Faster disk read speeds
– Move contacts on Address Book
– News headlines in News Channel menu
– Calendar no longer displays envelopes for the amount of time you played, only messages
– Light bar goes on when disk is inserted or removed
– Able to navigate Wii Settings with + and –
– Scrolling through messages – New sound, and scrolling with B now displays an arrow similar to the Internet Channel
– AOSS is now an option in the wireless connection setup.
– New option added to parental controls to restrict online communication… hmmmm…
– HIDDEN UPDATE: Keyboard support added to message board, shop channel, and news channel. Will not work in internet channel.

———

Wii Modifications

wiinjaThere is an update after the initial 3.0U that warns people about using mod chips and that you will be disconnected from online and the Wii will brick. This has been confirmed with some mod-chips, head over to GBAtemp for a forum discussion on this.

As of right now, It has been reported that if you have OpenWii installed the update will stop all games from loading. Other mod chips do not seem to be affected.

Also, its been said that the disclaimer bricking warning is for future use.

By taking the update, you allow them in the future to brick your modified Wii at any time. Most likely, this update was only step 1. Another update *could* kick in the real bricking, and you won’t have a choice anymore with that one, because you accepted the step 1 update, and now if you have a modded Wii it can now be bricked by any update. Update/bricking may also happen during online gaming. This opens the question can Nintendo legally “brick” your console? Will future games MAKE you update like the PSP does and Super Paper Mario did?

WiiFree – Working, Online works
WiiKey – Working, Online works
Wiinja v2 & Deluxe – Working, Online works
CycloWiz – Working, Online works
YAOSM – Working
YAOSM loader – NOT Working
OpenWii – N/A (based on five cases, one person reports that it does NOT work)
Wiid – Working (5 working 1 not working)
Chiip – Working (NTSC and PAL)
WiiKey setup disk – NOT Working (loading it through GCOS first then switching does.)
Action Replay – NOT Working
Freeloader – NOT Working

(WiiNintendo’s list is subject to change as more reports come in)

———

Black Screen of Death

Reports of the Wii crashing after the 3.0U update are coming in. There have been reports from the US and Japan so far. Below is a video of a Japanese Wii receiving the black screen of death.  The user below had the following setup (Wii Japan 2.2J + Wiikey update to 3.0J):

About The Author
Mickey DeLorenzo
60 Comments
  • alvin
    August 7, 2007 at 1:47 pm

    the disc slot glows whenver u put in a disc game and eject the disc..cool update

  • alvin
    August 7, 2007 at 1:47 pm

    the disc slot glows whenver u put in a disc game and eject the disc..cool update

  • alvin
    August 7, 2007 at 1:47 pm

    the disc slot glows whenver u put in a disc game and eject the disc..cool update

  • alvin
    August 7, 2007 at 1:47 pm

    the disc slot glows whenver u put in a disc game and eject the disc..cool update

  • alvin
    August 7, 2007 at 1:47 pm

    the disc slot glows whenver u put in a disc game and eject the disc..cool update

  • alvin
    August 7, 2007 at 1:47 pm

    the disc slot glows whenver u put in a disc game and eject the disc..cool update

  • alvin
    August 7, 2007 at 8:47 am

    the disc slot glows whenver u put in a disc game and eject the disc..cool update

  • August 7, 2007 at 1:59 pm

    I was so excited when I saw the blue light… I thought maybe there was a new channel, this is cool but I feel let down.

  • August 7, 2007 at 8:59 am

    I was so excited when I saw the blue light… I thought maybe there was a new channel, this is cool but I feel let down.

  • Wishale
    August 7, 2007 at 2:20 pm

    I know how you feel Mack.
    But, I really wasn’t expecting much anyway.

    I didn’t know about the clock, cool.

  • Wishale
    August 7, 2007 at 2:20 pm

    I know how you feel Mack.
    But, I really wasn’t expecting much anyway.

    I didn’t know about the clock, cool.

  • Wishale
    August 7, 2007 at 9:20 am

    I know how you feel Mack.
    But, I really wasn’t expecting much anyway.

    I didn’t know about the clock, cool.

  • sohosoutherner
    August 7, 2007 at 3:21 pm

    Mod chips own’d >

  • sohosoutherner
    August 7, 2007 at 10:21 am

    Mod chips own’d >

  • Martain
    August 7, 2007 at 3:41 pm

    Modchips still work :) Just some scare tactic.

  • Martain
    August 7, 2007 at 3:41 pm

    Modchips still work :) Just some scare tactic.

  • Martain
    August 7, 2007 at 3:41 pm

    Modchips still work :) Just some scare tactic.

  • Martain
    August 7, 2007 at 10:41 am

    Modchips still work :) Just some scare tactic.

  • August 7, 2007 at 4:59 pm

    openWii modchip has been reported not to be working

  • August 7, 2007 at 4:59 pm

    openWii modchip has been reported not to be working

  • August 7, 2007 at 11:59 am

    openWii modchip has been reported not to be working

  • [][][]
    August 7, 2007 at 5:55 pm

    Is the Action Replay on that list the Cube version or the upcoming Wii version(July 15th)? If the update blocks the AR Wii, hackers can find a way around anything, including this update. It’s just a matter of time….

  • [][][]
    August 7, 2007 at 12:55 pm

    Is the Action Replay on that list the Cube version or the upcoming Wii version(July 15th)? If the update blocks the AR Wii, hackers can find a way around anything, including this update. It’s just a matter of time….

  • VMR
    August 7, 2007 at 6:19 pm

    Nice update, but the only problem I have is with the no achievements being shown. Maybe they did it to save memory. It may not seem like such a big deal, however for someone who plays the wii almost everyday it is. I wonder how many letters it could’ve kept if someone played the wii for say 3 years like that.

  • VMR
    August 7, 2007 at 1:19 pm

    Nice update, but the only problem I have is with the no achievements being shown. Maybe they did it to save memory. It may not seem like such a big deal, however for someone who plays the wii almost everyday it is. I wonder how many letters it could’ve kept if someone played the wii for say 3 years like that.

  • Floating World
    August 7, 2007 at 8:13 pm

    Of course nintendo can legally brick your system.

  • Floating World
    August 7, 2007 at 3:13 pm

    Of course nintendo can legally brick your system.

  • !Poncho! - NSider
    August 7, 2007 at 10:19 pm

    I found out you can now connect to AOSS

  • !Poncho! - NSider
    August 7, 2007 at 10:19 pm

    I found out you can now connect to AOSS

  • !Poncho! - NSider
    August 7, 2007 at 5:19 pm

    I found out you can now connect to AOSS

  • Max
    August 7, 2007 at 10:41 pm

    I saw that what is AOSS?

  • Max
    August 7, 2007 at 5:41 pm

    I saw that what is AOSS?

  • Dante
    August 7, 2007 at 11:38 pm

    it’s cool but i think it can be better by sending IM to your wii friends or a live arcade for online play and tell when your friends are online/on standby/idle it’s so much they can do to make the wii better also with graphics and game play “come on Nintendo you can do much better” :(

  • August 7, 2007 at 6:38 pm

    it’s cool but i think it can be better by sending IM to your wii friends or a live arcade for online play and tell when your friends are online/on standby/idle it’s so much they can do to make the wii better also with graphics and game play “come on Nintendo you can do much better” :(

  • Floating World
    August 7, 2007 at 11:55 pm

    Ahh yes!!! I was wondering about AOSS. That’s what’s already available on the DS and on Japanese Wii’s. There’s a new wireless device coming out that uses it. It’s supposed to be super easy.

  • Floating World
    August 7, 2007 at 6:55 pm

    Ahh yes!!! I was wondering about AOSS. That’s what’s already available on the DS and on Japanese Wii’s. There’s a new wireless device coming out that uses it. It’s supposed to be super easy.

  • August 8, 2007 at 1:24 am

    Wii r cool yesss i meen the wii

  • August 8, 2007 at 1:24 am

    Wii r cool yesss i meen the wii

  • August 7, 2007 at 8:24 pm

    Wii r cool yesss i meen the wii

  • Josh B.
    August 8, 2007 at 6:22 am

    So basically I now can’t play Zak and Wiki until the publishers decide on a whim to publish it in Australia. :(

  • Josh B.
    August 8, 2007 at 1:22 am

    So basically I now can’t play Zak and Wiki until the publishers decide on a whim to publish it in Australia. :(

  • August 8, 2007 at 12:58 pm

    does WAB Mod Cheap still run? (that pc-as-a-modchip-via-parallel-port thing) ??

  • August 8, 2007 at 7:58 am

    does WAB Mod Cheap still run? (that pc-as-a-modchip-via-parallel-port thing) ??

  • August 8, 2007 at 2:08 pm

    mod chip for wii is BAD

  • August 8, 2007 at 9:08 am

    mod chip for wii is BAD

  • VMR
    August 8, 2007 at 3:54 pm

    I just had the most amazing/controversial idea ever. I’m sure alot of you know how youtube works, why not implement something like that on the wii? If you know that someone is cheating report their FC to nintendo so they can warn or ban ’em. Oh and btw I don’t know if they have mod chips that can modify the game play yet, but if they do the ^^^ example would be the best.

  • VMR
    August 8, 2007 at 10:54 am

    I just had the most amazing/controversial idea ever. I’m sure alot of you know how youtube works, why not implement something like that on the wii? If you know that someone is cheating report their FC to nintendo so they can warn or ban ’em. Oh and btw I don’t know if they have mod chips that can modify the game play yet, but if they do the ^^^ example would be the best.

  • fearme36
    August 9, 2007 at 1:49 am

    where’s the link for the vid of the black screen of death?

  • fearme36
    August 8, 2007 at 8:49 pm

    where’s the link for the vid of the black screen of death?

  • Silver Surfer
    September 24, 2007 at 3:16 am

    I got a japanese mod wii that my parents got me from China. I was playing with it today and the discs they brought from over there worked. Now, after upgrading to firmware 3.1 I can’t load the games anymore. When I load a japanese cds or other cd’s from China that don’t say NTSC U/C in them, I can see them loaded in the home page. But, when I go to actually try to load the game, it simply returns to the home page, and doesn’t recognize the disc anymore.

    Anybody has any idea on how to find out what Mod chip I have without openning the Wii? I am thinking most likely it is Open Wii, since it’s the only one not working after the update. But I’d like to be sure. Also, is there anything I can do to roll back to the previous firmware I had before the update? Or anything that I can do to get my old Wii back?

    Thanks a bunch…

  • Silver Surfer
    September 23, 2007 at 10:16 pm

    I got a japanese mod wii that my parents got me from China. I was playing with it today and the discs they brought from over there worked. Now, after upgrading to firmware 3.1 I can’t load the games anymore. When I load a japanese cds or other cd’s from China that don’t say NTSC U/C in them, I can see them loaded in the home page. But, when I go to actually try to load the game, it simply returns to the home page, and doesn’t recognize the disc anymore.

    Anybody has any idea on how to find out what Mod chip I have without openning the Wii? I am thinking most likely it is Open Wii, since it’s the only one not working after the update. But I’d like to be sure. Also, is there anything I can do to roll back to the previous firmware I had before the update? Or anything that I can do to get my old Wii back?

    Thanks a bunch…

  • Ahmar
    January 21, 2008 at 5:40 am

    I have a modded wii. how can I update firmware to 3.0u

  • Ahmar
    January 21, 2008 at 12:40 am

    I have a modded wii. how can I update firmware to 3.0u

  • kidwithwiiproblems24/7
    March 26, 2008 at 3:05 am

    Ok, i also have a modded wii from china that reads english games as well as japanese ones. The thing is, my super smash bros. brawl(english version) wont work and i cant access my own damn settings to connect it 2 wifi. So how the heck do i access my settings, do i need some update and if so how am i supposed to do this. I’ve been looking everywhere for help and no 100% answers. PLEASE I NEED YOUR HELP.

  • kidwithwiiproblems24/7
    March 25, 2008 at 10:05 pm

    Ok, i also have a modded wii from china that reads english games as well as japanese ones. The thing is, my super smash bros. brawl(english version) wont work and i cant access my own damn settings to connect it 2 wifi. So how the heck do i access my settings, do i need some update and if so how am i supposed to do this. I’ve been looking everywhere for help and no 100% answers. PLEASE I NEED YOUR HELP.

  • Philbo
    June 27, 2008 at 6:29 am

    check this out people. I’ve had my wiikey in for probably atleast a year
    and went to use it the other day and bam, none of my backups worked.
    I cant recall if i did an update but maybe I did, bottom
    line is I couldnt tell if the update was the problem or the wiikey so I yanked
    it and put it back in, twice. Tripple checked connections and I still get nothing. Sooooooo I put in my homebrew an atmega8 with the wiikey hex and i
    still got nothing. i created several, 1.9hex , 1.3hex, and most recently
    I tried openwii for the first time, it seemed to prog. fine but no love.
    i’ve tried all the different bootdisc tricks and nothing my originals
    work fine…I really am starting to lean towards a firmware problem with the wii
    itself. As far as my atmegas go, I’ve installed 3 of those in 3 different units
    those are still working fine like i said the update is most likely the root cause…I’m gonna take a look at the pcb board too, under a high power scope tom.
    to look for opens or shorts, today I’ve seen some photos on the net from
    various places looking for people who seem to have the same problem. Fortunately
    many people have simple problems bad wiring, poor installtion this just doest seem to be the case on my end I’m going into week 3 on this and it seems to be a growing trend on the net.( I even seen a chip that seemed a bit on the toasted
    side, I will be looking for burnt parts or build up on the pwr lines….let see.

  • Philbo
    June 27, 2008 at 1:29 am

    check this out people. I’ve had my wiikey in for probably atleast a year
    and went to use it the other day and bam, none of my backups worked.
    I cant recall if i did an update but maybe I did, bottom
    line is I couldnt tell if the update was the problem or the wiikey so I yanked
    it and put it back in, twice. Tripple checked connections and I still get nothing. Sooooooo I put in my homebrew an atmega8 with the wiikey hex and i
    still got nothing. i created several, 1.9hex , 1.3hex, and most recently
    I tried openwii for the first time, it seemed to prog. fine but no love.
    i’ve tried all the different bootdisc tricks and nothing my originals
    work fine…I really am starting to lean towards a firmware problem with the wii
    itself. As far as my atmegas go, I’ve installed 3 of those in 3 different units
    those are still working fine like i said the update is most likely the root cause…I’m gonna take a look at the pcb board too, under a high power scope tom.
    to look for opens or shorts, today I’ve seen some photos on the net from
    various places looking for people who seem to have the same problem. Fortunately
    many people have simple problems bad wiring, poor installtion this just doest seem to be the case on my end I’m going into week 3 on this and it seems to be a growing trend on the net.( I even seen a chip that seemed a bit on the toasted
    side, I will be looking for burnt parts or build up on the pwr lines….let see.

  • Philbo
    June 27, 2008 at 8:33 pm

    Ok guys the good and the bad. After inspecting the board
    with a high power scope I might have just located the problem
    with my WII. The cut leads that were previously soldered back
    into place when I first put the modchip in are no longer present.
    I either knocked them out lastnight trying to clean up the gunk
    that had built up, I think oxidation / corrosion or they were
    just eaten away by the corrosion to late to tell which of the
    two it was all i know is they are no longer connected. i got my
    fingers crossed this is the problem. I will follow up.

  • Philbo
    June 27, 2008 at 3:33 pm

    Ok guys the good and the bad. After inspecting the board
    with a high power scope I might have just located the problem
    with my WII. The cut leads that were previously soldered back
    into place when I first put the modchip in are no longer present.
    I either knocked them out lastnight trying to clean up the gunk
    that had built up, I think oxidation / corrosion or they were
    just eaten away by the corrosion to late to tell which of the
    two it was all i know is they are no longer connected. i got my
    fingers crossed this is the problem. I will follow up.

Leave a Response